Korzystanie z Klasyfikatora treści w celu kontrolowania dostępu

Sieć Internet umożliwia dostęp do wielu różnorodnych informacji. Niektóre z tych informacji mogą być jednak nieodpowiednie dla pewnych użytkowników. Na przykład rodzice mogą chcieć uniemożliwić dzieciom oglądanie zawartości o tematyce seksualnej lub z elementami przemocy.

Klasyfikator treści zapewnia metodę kontrolowania typów zawartości, do której komputer może uzyskać dostęp w sieci Internet. Po włączeniu Klasyfikatora treści tylko sklasyfikowana zawartość, która spełnia lub przekracza określone kryteria, może zostać wyświetlona. Kryteria te można określić, dopasowując ustawienia.

Za pomocą Klasyfikatora treści można:

  • Sterować dostępem do ustawień Klasyfikatora treści. Włączenie Klasyfikatora treści i wyświetlenie jego ustawień wymaga podania hasła. Hasło to jest niezbędne, aby zmienić dowolne ustawienia Klasyfikatora treści, warto je więc zanotować na przyszłość.
  • Oglądać i dostosowywać ustawienia klasyfikacji, które odzwierciedlają indywidualny osąd dotyczący tego, co jest, a co nie jest odpowiednie, w czterech kategoriach: język, nagość, seks i przemoc.
  • Dopasować typy zawartości, które inne osoby mogą oglądać bez zezwolenia opiekuna. Ogólne ustawienia można zmienić dla szczególnych przypadków.
  • Skonfigurować listę witryn sieci Web, których inne osoby nie mogą nigdy oglądać, niezależnie od klasyfikacji ich zawartości.
  • Skonfigurować listę witryn sieci Web, które inne osoby mogą zawsze oglądać, niezależnie od klasyfikacji ich zawartości.
  • Przeglądać i zmieniać używane systemy i instytucje klasyfikacji.

Przy pierwszym uruchomieniu Klasyfikator treści ma najostrożniejsze ustawienia (najmniejsze ryzyko urażenia). Ustawienia te można dopasować do własnych preferencji.

Zawartość sieci Internet nie jest sklasyfikowana w całości. Niektóre z witryn nie podlegających klasyfikacji, których oglądanie na komputerze umożliwia się innym osobom, mogą zawierać nieodpowiednie informacje.

Tematy pokrewne


Włączanie Klasyfikatora treści i ustawianie ograniczeń

Aby włączyć Klasyfikatora treści i ustawić ograniczenia

  1. W Panelu sterowania otwórz aplet Opcje internetowe.
  2. Na karcie Treść w obszarze Klasyfikator treści kliknij opcję Włącz.

    Jeśli Klasyfikator treści jest już włączony, kliknij przycisk Ustawienia, a następnie wpisz hasło opiekuna.

  3. Kliknij kategorię na liście, a następnie przeciągnij suwak, aby ustawić ograniczenia, których chcesz użyć.
  4. Powtórz tę procedurę dla każdej kategorii, którą chcesz ograniczyć, a następnie kliknij przycisk OK.
  5. Jeśli hasło opiekuna nie zostało jeszcze ustawione dla danego komputera, pojawi się monit o jego utworzenie.

Uwaga

  • Aplet Opcje internetowe można również otworzyć, klikając menu Narzędzia w programie Internet Explorer, a następnie klikając polecenie Opcje internetowe.
  • Zapisz sobie hasło opiekuna. Będzie ono potrzebne przy każdej zmianie ustawień Klasyfikatora treści.
  • Aby uniemożliwić innym użytkownikom odwiedzanie kwestionowanych witryn sieci Web, które nie korzystają z etykiet klasyfikacji, kliknij kartę Witryny zaakceptowane i odpowiednio zmień ustawienia.

Tematy pokrewne


Zezwalanie innym na oglądanie zawartości z ograniczeniami lub bez klasyfikacji

Aby zezwolić innym na oglądanie zawartości z ograniczeniami lub bez klasyfikacji

  1. W Panelu sterowania otwórz aplet Opcje internetowe.
  2. Na karcie Treść w obszarze Klasyfikator treści kliknij opcję Włącz.

    Jeśli Klasyfikator treści jest już włączony, kliknij przycisk Ustawienia, a następnie wpisz hasło opiekuna.

  3. Aby zezwolić innym na oglądanie zawartości z restrykcjami, kliknij kartę Ogólne, a następnie zaznacz następujące pole wyboru: Opiekun może wpisać hasło, aby umożliwić użytkownikom wyświetlanie zawartości z restrykcjami.

    Aby umożliwić innym oglądanie niesklasyfikowanej zawartości, zaznacz następujące pole wyboru: Użytkownicy mogą oglądać witryny, które nie mają klasyfikacji.

  4. Kliknij przycisk OK.
  5. Jeśli hasło opiekuna nie zostało jeszcze ustawione dla danego komputera, pojawi się monit o jego utworzenie.

Uwaga

  • Aplet Opcje internetowe można również otworzyć, klikając menu Narzędzia w programie Internet Explorer, a następnie klikając polecenie Opcje internetowe.

Tematy pokrewne


Określanie, które witryny sieci Web inni użytkownicy będą mogli oglądać zawsze lub których nie będą mogli oglądać nigdy

Aby określić, które witryny sieci Web inni użytkownicy będą mogli oglądać zawsze lub których nie będą mogli oglądać nigdy

  1. W Panelu sterowania otwórz aplet Opcje internetowe.
  2. Na karcie Treść w obszarze Klasyfikator treści kliknij opcję Włącz.

    Jeśli Klasyfikator treści jest już włączony, kliknij przycisk Ustawienia, a następnie wpisz hasło opiekuna.

  3. Kliknij kartę Witryny zaakceptowane, wpisz adres internetowy (URL) witryny sieci Web, a następnie wybierz, czy chcesz, aby inni mogli mieć do niej dostęp zawsze lub nie mieli dostępu nigdy.

    Powtórz tę procedurę dla każdej witryny sieci Web, do której chcesz ustawić dostęp.

Uwaga

  • Aplet Opcje internetowe można również otworzyć, klikając menu Narzędzia w programie Internet Explorer, a następnie klikając polecenie Opcje internetowe.

Tematy pokrewne